Project

General

Profile

Actions

Feature #622

closed

Management of several random game controllers

Added by samiux over 3 years ago. Updated 30 days ago.

Status:
Closed
Priority:
High
Assignee:
Category:
VM+OS3D_plugIT
Start date:
03/09/2021
Due date:
% Done:

0%

Estimated time:

Description

It works very well when I plug in two game controllers but the problem is when I launch the application it randomly chooses the player instead of the one controller which is assigned to the player one it assigns the one controller to the player two and controller two to player one. If only there was an option in the joypad plugit that would avoid this.

Actions #1

Updated by arkeon 30 days ago

  • Status changed from New to Closed

Updated in #13605

Actions

Also available in: Atom PDF